WordPress 4.7.2. Security Release

Over the last few days WordPress sites running version 4.7.0 and 4.7.1 that have not been updated  have faced serious attacks. Please update as quickly as you can.

A vulnerability in the REST API is leading to the defacement of a lot of websites - the vulnerability allows anyone to edit content. This is a vulnerability that is activily being abused and something that can be solved easily: upgrade as soon as possible.

Leave a Reply

Your email address will not be published. Required fields are marked *